<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Day 403 &#8211; There’s a Word for it, Languishing – Tour de Farce</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Tour de Farce &raquo; Feed" href="https://topakian.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tour de Farce &raquo; Comments Feed" href="https://topakian.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tour de Farce &raquo; Day 403 &#8211; There’s a Word for it,&nbsp;Languishing Comments Feed" href="https://topakian.wordpress.com/2021/04/23/day-403-theres-a-word-for-it-languishing/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydkV1uAjEMhC/UbBqoKvpQ9Sz5sRZDnESxA9rbN7tAhQDRqk/ROPM58Vgfi/I5CSTR1FSJbcTE+lh8JsWEEaYbNXjmF/0YqxCtQFAls9yoZ1jEPbDegRTr92pRd3bZAnVTqUDYSBMmpH6yTBHuzJfGY+vSQR37TQV9MK/D22C0axiDdjEvr7lq6/TnRgt19Vk75SZqrBj+26JawTTyL7jPZ2w19CmMDsjyU1SP2auI5/l7nYqV2UEQ0ELskSZ5hp0271yPnVmdw1enXczcF32ad7PZrM1q/bH7Bmdf3QY=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='googlefont-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif&#038;ver=1.0.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='googlefont-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9PzdfNyU9OLMnMz0Ph6KblJGYW6SUXF+voY9dalJqUk58OZKbrA1UhcUGa7HNtDU1MLU1MLMwNTbIAmkQtqg==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"7463413","siteName":"Tour de Farce","siteURL":"http:\/\/topakian.wordpress.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/minimum","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftopakian.wordpress.com%2F2021%2F04%2F23%2Fday-403-theres-a-word-for-it-languishing%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/topakian.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"2a4821b75b","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e33fa16bef\" \/>","referer":"https:\/\/topakian.wordpress.com\/2021\/04\/23\/day-403-theres-a-word-for-it-languishing\/","canFollow":"1","feedID":"1763965","statusMessage":"","customizeLink":"https:\/\/topakian.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftopakian.wordpress.com%2F2021%2F04%2F23%2Fday-403-theres-a-word-for-it-languishing%2F","postID":"5955","shortlink":"https:\/\/wp.me\/pvjzD-1y3","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/topakian.wordpress.com\/5955","statsLink":"https:\/\/wordpress.com\/stats\/post\/5955\/topakian.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Minimum","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 404 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftopakian.wordpress.com%2F2021%2F04%2F23%2Fday-403-theres-a-word-for-it-languishing%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjtEKwjAMRX/IrJTBhg/it8wtlpYmrU2K7u/tQGHuxadLuCeHa54Z5sSKrCaIyUmUUGRy2AU5md+W0s1HhCpYGsAKnu/pyFGFHKvzLKZgnBQX2KyH6/vleY51Qdn04VGxrJ/oyPNfCMi70qR7eLe3RIVc0mtt3ZUudrBjb/thPIc3NWZbjQ=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://topakian.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://topakian.wordpress.com/2021/04/23/day-403-theres-a-word-for-it-languishing/" />
<link rel='shortlink' href='https://wp.me/pvjzD-1y3' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftopakian.wordpress.com%2F2021%2F04%2F23%2Fday-403-theres-a-word-for-it-languishing%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftopakian.wordpress.com%2F2021%2F04%2F23%2Fday-403-theres-a-word-for-it-languishing%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Day 403 &#8211; There’s a Word for it, Languishing" />
<meta property="og:url" content="https://topakian.wordpress.com/2021/04/23/day-403-theres-a-word-for-it-languishing/" />
<meta property="og:description" content="by Karen Topakian According to the NY Times, I’m suffering from a phenomenon called languishing &#8211; when you feel joyless and aimless, but not necessarily unhappy.&nbsp;Languishing&nbsp;occurs …" />
<meta property="article:published_time" content="2021-04-24T01:38:07+00:00" />
<meta property="article:modified_time" content="2021-04-24T01:38:11+00:00" />
<meta property="og:site_name" content="Tour de Farce" />
<meta property="og:image" content="https://topakian.files.wordpress.com/2021/04/download-17.jpg?w=299" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Day 403 &#8211; There’s a Word for it,&nbsp;Languishing" />
<meta name="twitter:image" content="https://topakian.files.wordpress.com/2021/04/download-17.jpg?w=144" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://topakian.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://topakian.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://topakian.wordpress.com/osd.xml" title="Tour de Farce" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="pingback" href="https://topakian.wordpress.com/xmlrpc.php" />
<style type="text/css">#header { background: url(https://topakian.files.wordpress.com/2011/10/tourdefarce_21.jpg) no-repeat !important; }</style>
<meta name="application-name" content="Tour de Farce" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://topakian.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><link rel="amphtml" href="https://topakian.wordpress.com/2021/04/23/day-403-theres-a-word-for-it-languishing/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=vjzD&#038;cscache=6&#038;csrev=11" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>
<body class="post-template-default single single-post postid-5955 single-format-standard customizer-styles-applied custom-header header-image content-sidebar highlander-enabled highlander-light"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://topakian.wordpress.com/" title="Tour de Farce">Tour de Farce</a></p></div><div class="widget-area header-widget-area"></div></div></div><div id="nav"><div class="wrap"><ul id="menu-top-nav" class="menu genesis-nav-menu menu-primary"><li id="menu-item-1971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1971"><a href="http://www.topakian.com">Topakian Communications</a></li>
<li id="menu-item-1972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1972"><a href="https://topakian.wordpress.com/about/">About</a></li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-5955 post type-post status-publish format-standard hentry category-uncategorized entry"><h1 class="entry-title">Day 403 &#8211; There’s a Word for it,&nbsp;Languishing</h1> 
<div class="post-info"><span class="date published time" title="2021-04-23T18:38:07-07:00">April 23, 2021</span>  by <span class="author vcard"><span class="fn"><a href="https://topakian.wordpress.com/author/k2ren4/" title="Karen Topakian" rel="author">Karen Topakian</a></span></span> <span class="post-comments"><a href="https://topakian.wordpress.com/2021/04/23/day-403-theres-a-word-for-it-languishing/#respond">Leave a Comment</a></span> </div><div class="entry-content">
<p>by Karen Topakian</p>



<figure class="wp-block-image size-large"><a href="https://topakian.files.wordpress.com/2021/04/download-17.jpg"><img data-attachment-id="5957" data-permalink="https://topakian.wordpress.com/2021/04/23/day-403-theres-a-word-for-it-languishing/download-17-4/" data-orig-file="https://topakian.files.wordpress.com/2021/04/download-17.jpg" data-orig-size="299,168" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download-17" data-image-description="" data-medium-file="https://topakian.files.wordpress.com/2021/04/download-17.jpg?w=299" data-large-file="https://topakian.files.wordpress.com/2021/04/download-17.jpg?w=299" src="https://topakian.files.wordpress.com/2021/04/download-17.jpg?w=299" alt="" class="wp-image-5957" srcset="https://topakian.files.wordpress.com/2021/04/download-17.jpg 299w, https://topakian.files.wordpress.com/2021/04/download-17.jpg?w=150 150w" sizes="(max-width: 299px) 100vw, 299px" /></a></figure>



<p>According to the <em>NY Times</em>, I’m suffering from a phenomenon called languishing &#8211; when you feel joyless and aimless, but not necessarily unhappy.&nbsp;Languishing&nbsp;occurs when you&#8217;re not so depressed as to feel hopeless, but nor are you thriving.</p>



<p>I have trouble focusing and concentrating for long periods of time. I jump from task to task without finishing anything. When I do finish something, I don’t achieve a sense of completion or satisfaction.</p>



<p>On many days, I just feel blah. I must work at building up interest, enthusiasm or engagement.</p>



<p>I know it will pass. And I know many people are truly suffering now with health issues, family crises and food and housing insecurity. Thankfully, I have none of those struggles in my life.</p>



<p>But for now, I have a word for my mood, languishing.</p>



<p></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://topakian.wordpress.com/2021/04/23/day-403-theres-a-word-for-it-languishing/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://topakian.wordpress.com/2021/04/23/day-403-theres-a-word-for-it-languishing/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-5955" class="share-facebook sd-button share-icon" href="https://topakian.wordpress.com/2021/04/23/day-403-theres-a-word-for-it-languishing/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-7463413-5955-60845d26cfd8b' data-src='//widgets.wp.com/likes/index.html?ver=20210413#blog_id=7463413&amp;post_id=5955&amp;origin=topakian.wordpress.com&amp;obj_id=7463413-5955-60845d26cfd8b' data-name='like-post-frame-7463413-5955-60845d26cfd8b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://topakian.wordpress.com/2021/04/23/day-403-theres-a-word-for-it-languishing/"
    dc:identifier="https://topakian.wordpress.com/2021/04/23/day-403-theres-a-word-for-it-languishing/"
    dc:title="Day 403 &#8211; There’s a Word for it,&nbsp;Languishing"
    trackback:ping="https://topakian.wordpress.com/2021/04/23/day-403-theres-a-word-for-it-languishing/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="https://topakian.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a></span> </div></div><div class="navigation"><div class="pagination-previous alignleft">&laquo; <a href="https://topakian.wordpress.com/2021/04/22/day-401-my-earth-day-commitments/" rel="prev">Day 401 – My Earth Day&nbsp;Commitments</a></div><div class="pagination-next alignright"></div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/23/day-403-theres-a-word-for-it-languishing/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://topakian.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c3e0a0b5a7" /><input type="hidden" name="_wp_http_referer" value="/2021/04/23/day-403-theres-a-word-for-it-languishing/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Ftopakian.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5955' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="52a3cac376" /></p>
<input type="hidden" name="genseq" value="1619287334" />
<input type="hidden" id="ak_js" name="ak_js" value="52"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div></div><div id="sidebar" class="sidebar widget-area"><div id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle"><label for="subscribe-field">Follow Tour de Farce by Email</label></h4>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="text"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="7463413"/>
                    <input type="hidden" name="source" value="https://topakian.wordpress.com/2021/04/23/day-403-theres-a-word-for-it-languishing/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="e33fa16bef" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</div></div>
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Connect on LinkedIn</h4>
<div class="textwidget custom-html-widget"><div class="LI-profile-badge"><a class="LI-simple-link" href='https://www.linkedin.com/in/karentopakian?trk=profile-badge'>Karen Topakian</a></div></div></div></div>
<div id="categories-424269503" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Topics</h4>

			<ul>
					<li class="cat-item cat-item-221822"><a href="https://topakian.wordpress.com/category/2004-election/">2004 election</a>
</li>
	<li class="cat-item cat-item-4934384"><a href="https://topakian.wordpress.com/category/2012-election/">2012 election</a>
</li>
	<li class="cat-item cat-item-9141114"><a href="https://topakian.wordpress.com/category/2016-election/">2016 election</a>
</li>
	<li class="cat-item cat-item-13538"><a href="https://topakian.wordpress.com/category/abortion/">Abortion</a>
</li>
	<li class="cat-item cat-item-6722"><a href="https://topakian.wordpress.com/category/activism/">Activism</a>
</li>
	<li class="cat-item cat-item-21052"><a href="https://topakian.wordpress.com/category/aids/">AIDS</a>
</li>
	<li class="cat-item cat-item-132885"><a href="https://topakian.wordpress.com/category/animal-welfare/">Animal welfare</a>
</li>
	<li class="cat-item cat-item-490"><a href="https://topakian.wordpress.com/category/animals/">Animals</a>
</li>
	<li class="cat-item cat-item-91682"><a href="https://topakian.wordpress.com/category/april-fools-day/">April Fool&#039;s Day</a>
</li>
	<li class="cat-item cat-item-332734"><a href="https://topakian.wordpress.com/category/armenian/">Armenian</a>
</li>
	<li class="cat-item cat-item-29880"><a href="https://topakian.wordpress.com/category/armenian-genocide/">Armenian genocide</a>
</li>
	<li class="cat-item cat-item-117861"><a href="https://topakian.wordpress.com/category/arrest/">arrest</a>
</li>
	<li class="cat-item cat-item-177"><a href="https://topakian.wordpress.com/category/art/">Art</a>
</li>
	<li class="cat-item cat-item-1988573"><a href="https://topakian.wordpress.com/category/baby-boomer-generation/">Baby Boomer Generation</a>
</li>
	<li class="cat-item cat-item-30786"><a href="https://topakian.wordpress.com/category/beliefs/">Beliefs</a>
</li>
	<li class="cat-item cat-item-372225"><a href="https://topakian.wordpress.com/category/blood-donation/">Blood donation</a>
</li>
	<li class="cat-item cat-item-107293"><a href="https://topakian.wordpress.com/category/breast-cancer/">Breast Cancer</a>
</li>
	<li class="cat-item cat-item-71772"><a href="https://topakian.wordpress.com/category/business-models/">Business models</a>
</li>
	<li class="cat-item cat-item-7155"><a href="https://topakian.wordpress.com/category/calendar/">Calendar</a>
</li>
	<li class="cat-item cat-item-2443"><a href="https://topakian.wordpress.com/category/canada/">Canada</a>
</li>
	<li class="cat-item cat-item-929"><a href="https://topakian.wordpress.com/category/cars/">Cars</a>
</li>
	<li class="cat-item cat-item-19711"><a href="https://topakian.wordpress.com/category/catholic-church/">Catholic Church</a>
</li>
	<li class="cat-item cat-item-164816"><a href="https://topakian.wordpress.com/category/christian-right/">Christian Right</a>
</li>
	<li class="cat-item cat-item-214"><a href="https://topakian.wordpress.com/category/christianity/">Christianity</a>
</li>
	<li class="cat-item cat-item-15607"><a href="https://topakian.wordpress.com/category/holidays/christmas/">Christmas</a>
</li>
	<li class="cat-item cat-item-16214747"><a href="https://topakian.wordpress.com/category/christmas-2/">Christmas</a>
</li>
	<li class="cat-item cat-item-16897"><a href="https://topakian.wordpress.com/category/climate-change/">Climate Change</a>
</li>
	<li class="cat-item cat-item-11845"><a href="https://topakian.wordpress.com/category/compassion/">Compassion</a>
</li>
	<li class="cat-item cat-item-135851"><a href="https://topakian.wordpress.com/category/criminal-justice/">Criminal Justice</a>
</li>
	<li class="cat-item cat-item-1304"><a href="https://topakian.wordpress.com/category/current-events/">Current events</a>
</li>
	<li class="cat-item cat-item-7313"><a href="https://topakian.wordpress.com/category/dating/">Dating</a>
</li>
	<li class="cat-item cat-item-67837"><a href="https://topakian.wordpress.com/category/decision-making/">Decision Making</a>
</li>
	<li class="cat-item cat-item-4320794"><a href="https://topakian.wordpress.com/category/democracy-2/">Democracy</a>
</li>
	<li class="cat-item cat-item-24873"><a href="https://topakian.wordpress.com/category/disney/">DIsney</a>
</li>
	<li class="cat-item cat-item-4001"><a href="https://topakian.wordpress.com/category/eating/">Eating</a>
</li>
	<li class="cat-item cat-item-18466"><a href="https://topakian.wordpress.com/category/eclipse/">Eclipse</a>
</li>
	<li class="cat-item cat-item-657"><a href="https://topakian.wordpress.com/category/economics/">Economics</a>
</li>
	<li class="cat-item cat-item-1342"><a href="https://topakian.wordpress.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-19229"><a href="https://topakian.wordpress.com/category/election/">Election</a>
</li>
	<li class="cat-item cat-item-4240118"><a href="https://topakian.wordpress.com/category/elizabeth-warren/">Elizabeth Warren</a>
</li>
	<li class="cat-item cat-item-7915"><a href="https://topakian.wordpress.com/category/employment/">Employment</a>
</li>
	<li class="cat-item cat-item-1212"><a href="https://topakian.wordpress.com/category/energy/">Energy</a>
</li>
	<li class="cat-item cat-item-184"><a href="https://topakian.wordpress.com/category/environment/">Environment</a>
</li>
	<li class="cat-item cat-item-154902"><a href="https://topakian.wordpress.com/category/eulogy/">Eulogy</a>
</li>
	<li class="cat-item cat-item-406"><a href="https://topakian.wordpress.com/category/family/">Family</a>
</li>
	<li class="cat-item cat-item-133723"><a href="https://topakian.wordpress.com/category/holidays/fathers-day/">Father&#039;s Day</a>
</li>
	<li class="cat-item cat-item-23459"><a href="https://topakian.wordpress.com/category/favorite-books/">Favorite books</a>
</li>
	<li class="cat-item cat-item-17979"><a href="https://topakian.wordpress.com/category/filmmaking/">Filmmaking</a>
</li>
	<li class="cat-item cat-item-51156"><a href="https://topakian.wordpress.com/category/first-amendment/">First Amendment</a>
</li>
	<li class="cat-item cat-item-586"><a href="https://topakian.wordpress.com/category/food/">Food</a>
</li>
	<li class="cat-item cat-item-65246"><a href="https://topakian.wordpress.com/category/fossil-fuels/">fossil fuels</a>
</li>
	<li class="cat-item cat-item-35216420"><a href="https://topakian.wordpress.com/category/gay-marriage-2/">Gay Marriage</a>
</li>
	<li class="cat-item cat-item-15949"><a href="https://topakian.wordpress.com/category/genocide/">genocide</a>
</li>
	<li class="cat-item cat-item-904947"><a href="https://topakian.wordpress.com/category/gop-presidential-candidates/">GOP Presidential Candidates</a>
</li>
	<li class="cat-item cat-item-2311"><a href="https://topakian.wordpress.com/category/government/">Government</a>
</li>
	<li class="cat-item cat-item-2756"><a href="https://topakian.wordpress.com/category/greece/">Greece</a>
</li>
	<li class="cat-item cat-item-41130"><a href="https://topakian.wordpress.com/category/greenpeace/">Greenpeace</a>
</li>
	<li class="cat-item cat-item-16950"><a href="https://topakian.wordpress.com/category/grief/">Grief</a>
</li>
	<li class="cat-item cat-item-11141"><a href="https://topakian.wordpress.com/category/guns/">Guns</a>
</li>
	<li class="cat-item cat-item-337"><a href="https://topakian.wordpress.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-852264"><a href="https://topakian.wordpress.com/category/healthcare-2/">Healthcare</a>
</li>
	<li class="cat-item cat-item-113932"><a href="https://topakian.wordpress.com/category/hiring/">hiring</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://topakian.wordpress.com/category/history/">History</a>
</li>
	<li class="cat-item cat-item-4325"><a href="https://topakian.wordpress.com/category/holidays/">Holidays</a>
</li>
	<li class="cat-item cat-item-5681"><a href="https://topakian.wordpress.com/category/houses/">Houses</a>
</li>
	<li class="cat-item cat-item-54078"><a href="https://topakian.wordpress.com/category/housework/">Housework</a>
</li>
	<li class="cat-item cat-item-376"><a href="https://topakian.wordpress.com/category/humor/">humor</a>
</li>
	<li class="cat-item cat-item-966606"><a href="https://topakian.wordpress.com/category/husbands-and-wives/">Husbands and wives</a>
</li>
	<li class="cat-item cat-item-28372"><a href="https://topakian.wordpress.com/category/religion/in-memoriam/">In memoriam</a>
</li>
	<li class="cat-item cat-item-14574"><a href="https://topakian.wordpress.com/category/inventions/">Inventions</a>
</li>
	<li class="cat-item cat-item-19889509"><a href="https://topakian.wordpress.com/category/us-supreme-court/judge-sotomayor/">Judge Sotomayor</a>
</li>
	<li class="cat-item cat-item-2606"><a href="https://topakian.wordpress.com/category/justice/">Justice</a>
</li>
	<li class="cat-item cat-item-235260"><a href="https://topakian.wordpress.com/category/kitchen-appliances/">Kitchen appliances</a>
</li>
	<li class="cat-item cat-item-322826"><a href="https://topakian.wordpress.com/category/labor-unions/">Labor unions</a>
</li>
	<li class="cat-item cat-item-4783"><a href="https://topakian.wordpress.com/category/lawyers/">Lawyers</a>
</li>
	<li class="cat-item cat-item-23248"><a href="https://topakian.wordpress.com/category/lesbian/">Lesbian</a>
</li>
	<li class="cat-item cat-item-200835"><a href="https://topakian.wordpress.com/category/marketting/">Marketting</a>
</li>
	<li class="cat-item cat-item-69732"><a href="https://topakian.wordpress.com/category/mass-transit/">Mass transit</a>
</li>
	<li class="cat-item cat-item-190"><a href="https://topakian.wordpress.com/category/movies/">Movies</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://topakian.wordpress.com/category/music/">Music</a>
</li>
	<li class="cat-item cat-item-237108"><a href="https://topakian.wordpress.com/category/nixon/">Nixon</a>
</li>
	<li class="cat-item cat-item-111421"><a href="https://topakian.wordpress.com/category/nonprofits/">nonprofits</a>
</li>
	<li class="cat-item cat-item-106103"><a href="https://topakian.wordpress.com/category/nonviolence/">Nonviolence</a>
</li>
	<li class="cat-item cat-item-612114"><a href="https://topakian.wordpress.com/category/nonviolent-direct-action/">Nonviolent Direct Action</a>
</li>
	<li class="cat-item cat-item-559234362"><a href="https://topakian.wordpress.com/category/nonviolent-direction-action/">nonviolent direction action</a>
</li>
	<li class="cat-item cat-item-139503"><a href="https://topakian.wordpress.com/category/nuclear-weapons/">Nuclear Weapons</a>
</li>
	<li class="cat-item cat-item-21091"><a href="https://topakian.wordpress.com/category/obituary/">Obituary</a>
</li>
	<li class="cat-item cat-item-227554"><a href="https://topakian.wordpress.com/category/osama-bin-laden/">Osama bin Laden</a>
</li>
	<li class="cat-item cat-item-5309"><a href="https://topakian.wordpress.com/category/parenting/">Parenting</a>
</li>
	<li class="cat-item cat-item-31632"><a href="https://topakian.wordpress.com/category/pentagon/">Pentagon</a>
</li>
	<li class="cat-item cat-item-195"><a href="https://topakian.wordpress.com/category/philanthropy/">Philanthropy</a>
</li>
	<li class="cat-item cat-item-14219"><a href="https://topakian.wordpress.com/category/philosophical/">Philosophical</a>
</li>
	<li class="cat-item cat-item-436"><a href="https://topakian.wordpress.com/category/photography/">Photography</a>
</li>
	<li class="cat-item cat-item-4599"><a href="https://topakian.wordpress.com/category/planning/">Planning</a>
</li>
	<li class="cat-item cat-item-774143"><a href="https://topakian.wordpress.com/category/president-obama/">President Obama</a>
</li>
	<li class="cat-item cat-item-1568220"><a href="https://topakian.wordpress.com/category/president-reagan/">President Reagan</a>
</li>
	<li class="cat-item cat-item-93139"><a href="https://topakian.wordpress.com/category/protest/">protest</a>
</li>
	<li class="cat-item cat-item-728442"><a href="https://topakian.wordpress.com/category/psychological-study/">Psychological study</a>
</li>
	<li class="cat-item cat-item-11798"><a href="https://topakian.wordpress.com/category/race/">Race</a>
</li>
	<li class="cat-item cat-item-116"><a href="https://topakian.wordpress.com/category/religion/">Religion</a>
</li>
	<li class="cat-item cat-item-56189"><a href="https://topakian.wordpress.com/category/republican-party/">Republican Party</a>
</li>
	<li class="cat-item cat-item-3731"><a href="https://topakian.wordpress.com/category/revolution/">Revolution</a>
</li>
	<li class="cat-item cat-item-9799"><a href="https://topakian.wordpress.com/category/rhode-island/">Rhode Island</a>
</li>
	<li class="cat-item cat-item-18925"><a href="https://topakian.wordpress.com/category/rock-n-roll/">Rock &#039;n Roll</a>
</li>
	<li class="cat-item cat-item-50706"><a href="https://topakian.wordpress.com/category/same-sex-marriage/">Same Sex Marriage</a>
</li>
	<li class="cat-item cat-item-1093"><a href="https://topakian.wordpress.com/category/san-francisco/">San Francisco</a>
</li>
	<li class="cat-item cat-item-761708"><a href="https://topakian.wordpress.com/category/sarah-palin/">Sarah Palin</a>
</li>
	<li class="cat-item cat-item-173"><a href="https://topakian.wordpress.com/category/science/">Science</a>
</li>
	<li class="cat-item cat-item-148702"><a href="https://topakian.wordpress.com/category/senegal/">Senegal</a>
</li>
	<li class="cat-item cat-item-10585"><a href="https://topakian.wordpress.com/category/small-business/">Small business</a>
</li>
	<li class="cat-item cat-item-10029022"><a href="https://topakian.wordpress.com/category/sociological-studies/">Sociological studies</a>
</li>
	<li class="cat-item cat-item-1614"><a href="https://topakian.wordpress.com/category/speeches/">Speeches</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://topakian.wordpress.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-9486"><a href="https://topakian.wordpress.com/category/spring/">Spring</a>
</li>
	<li class="cat-item cat-item-503805"><a href="https://topakian.wordpress.com/category/st-martin/">St. Martin</a>
</li>
	<li class="cat-item cat-item-56784"><a href="https://topakian.wordpress.com/category/state-of-the-union/">State of the Union</a>
</li>
	<li class="cat-item cat-item-22302"><a href="https://topakian.wordpress.com/category/summer/">Summer</a>
</li>
	<li class="cat-item cat-item-372332"><a href="https://topakian.wordpress.com/category/sympathy/">Sympathy</a>
</li>
	<li class="cat-item cat-item-4517"><a href="https://topakian.wordpress.com/category/taxes/">Taxes</a>
</li>
	<li class="cat-item cat-item-281876"><a href="https://topakian.wordpress.com/category/republican-party/tea-party/">Tea Party</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://topakian.wordpress.com/category/technology/">Technology</a>
</li>
	<li class="cat-item cat-item-459"><a href="https://topakian.wordpress.com/category/television/">Television</a>
</li>
	<li class="cat-item cat-item-3233"><a href="https://topakian.wordpress.com/category/toys/">Toys</a>
</li>
	<li class="cat-item cat-item-467532"><a href="https://topakian.wordpress.com/category/trump/">Trump</a>
</li>
	<li class="cat-item cat-item-1512798"><a href="https://topakian.wordpress.com/category/u-s-congress/">U.S. Congress</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://topakian.wordpress.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-218682"><a href="https://topakian.wordpress.com/category/us-supreme-court/">US Supreme Court</a>
</li>
	<li class="cat-item cat-item-23207"><a href="https://topakian.wordpress.com/category/vegetarian/">vegetarian</a>
</li>
	<li class="cat-item cat-item-10717"><a href="https://topakian.wordpress.com/category/vietnam/">VietNam</a>
</li>
	<li class="cat-item cat-item-34956719"><a href="https://topakian.wordpress.com/category/violence-2/">Violence</a>
</li>
	<li class="cat-item cat-item-3934"><a href="https://topakian.wordpress.com/category/war/">War</a>
</li>
	<li class="cat-item cat-item-598"><a href="https://topakian.wordpress.com/category/women/">Women</a>
</li>
			</ul>

			</div></div>
</div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="rss_links-3" class="widget widget_rss_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tour de Farce</h4>
<ul><li><a href="https://topakian.wordpress.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a href="https://topakian.wordpress.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</div></div>
</div><div class="footer-widgets-2 widget-area">
		<div id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap">
		<h4 class="widget-title widgettitle">Recent Observations and Obsessions</h4>

		<ul>
											<li>
					<a href="https://topakian.wordpress.com/2021/04/23/day-403-theres-a-word-for-it-languishing/" aria-current="page">Day 403 &#8211; There’s a Word for it,&nbsp;Languishing</a>
									</li>
											<li>
					<a href="https://topakian.wordpress.com/2021/04/22/day-401-my-earth-day-commitments/">Day 401 – My Earth Day&nbsp;Commitments</a>
									</li>
					</ul>

		</div></div>
</div><div class="footer-widgets-3 widget-area"><div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h4 class="widget-title widgettitle"></h4>
<div style="overflow: hidden;"><a href="https://topakian.wordpress.com/category/2016-election/" style="font-size: 100.75107296137%; padding: 1px; margin: 1px;"  title="2016 election (5)">2016 election</a> <a href="https://topakian.wordpress.com/category/activism/" style="font-size: 101.87768240343%; padding: 1px; margin: 1px;"  title="Activism (8)">Activism</a> <a href="https://topakian.wordpress.com/category/animals/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Animals (3)">Animals</a> <a href="https://topakian.wordpress.com/category/armenian/" style="font-size: 104.13090128755%; padding: 1px; margin: 1px;"  title="Armenian (14)">Armenian</a> <a href="https://topakian.wordpress.com/category/beliefs/" style="font-size: 100.75107296137%; padding: 1px; margin: 1px;"  title="Beliefs (5)">Beliefs</a> <a href="https://topakian.wordpress.com/category/catholic-church/" style="font-size: 100.75107296137%; padding: 1px; margin: 1px;"  title="Catholic Church (5)">Catholic Church</a> <a href="https://topakian.wordpress.com/category/christian-right/" style="font-size: 100.37553648069%; padding: 1px; margin: 1px;"  title="Christian Right (4)">Christian Right</a> <a href="https://topakian.wordpress.com/category/climate-change/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Climate Change (3)">Climate Change</a> <a href="https://topakian.wordpress.com/category/election/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Election (3)">Election</a> <a href="https://topakian.wordpress.com/category/environment/" style="font-size: 103.37982832618%; padding: 1px; margin: 1px;"  title="Environment (12)">Environment</a> <a href="https://topakian.wordpress.com/category/family/" style="font-size: 108.63733905579%; padding: 1px; margin: 1px;"  title="Family (26)">Family</a> <a href="https://topakian.wordpress.com/category/food/" style="font-size: 101.87768240343%; padding: 1px; margin: 1px;"  title="Food (8)">Food</a> <a href="https://topakian.wordpress.com/category/government/" style="font-size: 101.50214592275%; padding: 1px; margin: 1px;"  title="Government (7)">Government</a> <a href="https://topakian.wordpress.com/category/health/" style="font-size: 101.12660944206%; padding: 1px; margin: 1px;"  title="Health (6)">Health</a> <a href="https://topakian.wordpress.com/category/holidays/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Holidays (3)">Holidays</a> <a href="https://topakian.wordpress.com/category/movies/" style="font-size: 100.75107296137%; padding: 1px; margin: 1px;"  title="Movies (5)">Movies</a> <a href="https://topakian.wordpress.com/category/nonviolent-direct-action/" style="font-size: 100.75107296137%; padding: 1px; margin: 1px;"  title="Nonviolent Direct Action (5)">Nonviolent Direct Action</a> <a href="https://topakian.wordpress.com/category/nonviolent-direction-action/" style="font-size: 100.75107296137%; padding: 1px; margin: 1px;"  title="nonviolent direction action (5)">nonviolent direction action</a> <a href="https://topakian.wordpress.com/category/nuclear-weapons/" style="font-size: 101.50214592275%; padding: 1px; margin: 1px;"  title="Nuclear Weapons (7)">Nuclear Weapons</a> <a href="https://topakian.wordpress.com/category/religion/" style="font-size: 103.00429184549%; padding: 1px; margin: 1px;"  title="Religion (11)">Religion</a> <a href="https://topakian.wordpress.com/category/republican-party/" style="font-size: 102.62875536481%; padding: 1px; margin: 1px;"  title="Republican Party (10)">Republican Party</a> <a href="https://topakian.wordpress.com/category/rhode-island/" style="font-size: 101.87768240343%; padding: 1px; margin: 1px;"  title="Rhode Island (8)">Rhode Island</a> <a href="https://topakian.wordpress.com/category/san-francisco/" style="font-size: 100.75107296137%; padding: 1px; margin: 1px;"  title="San Francisco (5)">San Francisco</a> <a href="https://topakian.wordpress.com/category/sarah-palin/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Sarah Palin (3)">Sarah Palin</a> <a href="https://topakian.wordpress.com/category/science/" style="font-size: 100.37553648069%; padding: 1px; margin: 1px;"  title="Science (4)">Science</a> <a href="https://topakian.wordpress.com/category/television/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Television (3)">Television</a> <a href="https://topakian.wordpress.com/category/trump/" style="font-size: 101.87768240343%; padding: 1px; margin: 1px;"  title="Trump (8)">Trump</a> <a href="https://topakian.wordpress.com/category/uncategorized/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="Uncategorized (469)">Uncategorized</a> <a href="https://topakian.wordpress.com/category/war/" style="font-size: 101.87768240343%; padding: 1px; margin: 1px;"  title="War (8)">War</a> <a href="https://topakian.wordpress.com/category/women/" style="font-size: 101.12660944206%; padding: 1px; margin: 1px;"  title="Women (6)">Women</a> </div></div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p><a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a></p></div></div></div></div><!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202116y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/topakian.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/topakian.wordpress.com\/wp-login.php?action=logout&_wpnonce=075277ca02","homeURL":"https:\/\/topakian.wordpress.com\/","postID":"5955","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<label for="carousel-reblog-content" id="carousel-reblog-lblogcontent" class="screen-reader-text">Add your thoughts here... (optional)</label>
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="7463413" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://topakian.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Tour de Farce" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="21e1f3c249" /><input type="hidden" name="_wp_http_referer" value="/2021/04/23/day-403-theres-a-word-for-it-languishing/" />		</form>

		<div class="arrow"></div>
	</div>

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/topakian.wordpress.com\/2021\/04\/23\/day-403-theres-a-word-for-it-languishing\/":5955};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/04/23/day-403-theres-a-word-for-it-languishing/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1618929970h&cssminify=yes' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/topakian.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"674d9371db","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/topakian.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftopakian.wordpress.com%2F2021%2F04%2F23%2Fday-403-theres-a-word-for-it-languishing%2F","blog_id":"7463413","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=7463413&v=wpcom&tz=-7&user_id=0&subd=topakian","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkN1OwzAMhV+IxO2QgF4gHgWlidc6zR9xsjGenmgiSEyou7Jjfz4+DpyT0DEUDAUsg8ETaUyf0vID/G3Zj4r58hMkhRPh+S5msSSlN5GR6QtvcV9FcnWhwOBoQ4Y2VHFVwTjMt3AndZxd1BvDQY6DHMEQXxf3unC0rGWOvzdQ0K6apn6FvG9izU9yF+kp7FhSpvXFrDJ4xQVzy0TJ7Rr+T7k90c9o7ohqlWNldNB/phf2jGzEHot4lAO8t51wjNnv8ClyEUenKAOvKlNYemxDb/51fBpfpsM0PQ/2G2KBvTA='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210413#ver=20210413&amp;origin=https://topakian.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text">&lt;span&gt;%d&lt;/span&gt; bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'7463413','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'7463413','v':'wpcom','tz':'-7','user_id':'0','post':'5955','subd':'topakian'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d1TmEtfGR3R0dtP0lmMjNEeFNPTGxIRElrJmtyZVRkZ35XQ1BbTWYrYjhaa29MNHMvX2tsdWFLeTVteVQ9L0svYUx8WlhxV1Yzck90TkY9QXQzRmpGV0JFSndyVHYuR1NyekJ8RWJ1NERwdU9mfGxSR3VdU0pLVHByTyx8OEdbOCtJNUR5cmU4K0VEeHxoTVdMLUlzQ2l5ZTJsbTJbeHV1UG1ZNE8vd21NJVhRODRUTWczM35KV3QlV0xRVkglS1g9YksyaUdhUkFFV35mel09OXhLL3l4Yzc4ZGlhKzhWfmRjLFZVa0VbYVtwa19vc1tmQ3dwK0QlZlhoSUROfmo='}]);
_stq.push([ 'clickTrackerInit', '7463413', '5955' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
